<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>Home Fires: Season 2 on Masterpiece (Episode 5) | PBS Charlotte</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="http://www.wtvi.org/wp-content/uploads/2016/05/favicon.ico" />
		<link rel="alternate" type="application/rss+xml" title="PBS Charlotte RSS Feed" href="http://www.wtvi.org/feed" />
	<link rel="alternate" type="application/atom+xml" title="PBS Charlotte Atom Feed" href="http://www.wtvi.org/feed/atom" />
	<link rel="pingback" href="http://www.wtvi.org/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="http://www.wtvi.org/wp-content/themes/vancouver/js/html5.js"></script>
	<style type="text/css">
		.featured-carousel .item { opacity: 1; }
	</style>
	<![endif]-->
		<!-- PopupPress Plugin v.2.5.6 - 4.5.1 -->
<link rel="alternate" type="application/rss+xml" title="PBS Charlotte &raquo; Feed" href="http://www.wtvi.org/feed" />
<link rel="alternate" type="application/rss+xml" title="PBS Charlotte &raquo; Comments Feed" href="http://www.wtvi.org/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.wtvi.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.1"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bootstrap_tab-css'  href='http://www.wtvi.org/wp-content/plugins/easy-responsive-tabs/assets/css/bootstrap_tab.min.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap_dropdown-css'  href='http://www.wtvi.org/wp-content/plugins/easy-responsive-tabs/assets/css/bootstrap_dropdown.min.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ert_tab_icon_css-css'  href='http://www.wtvi.org/wp-content/plugins/easy-responsive-tabs/assets/css/res_tab_icon.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='pps_style-css'  href='http://www.wtvi.org/wp-content/plugins/popup-press/css/pps_style.css?ver=2.5.6' type='text/css' media='screen' />
<link rel='stylesheet' id='penci_style-css'  href='http://www.wtvi.org/wp-content/themes/vancouver/style.css?ver=2.3.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wtvi.org/wp-includes/js/jquery/jquery.js?ver=1.12.3'></script>
<script type='text/javascript' src='http://www.wtvi.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://www.wtvi.org/wp-content/plugins/popup-press/js/libs/bpopup.js?ver=0.10'></script>
<script type='text/javascript' src='http://www.wtvi.org/wp-content/plugins/popup-press/js/libs/jquery.popupslider.js?ver=2.5.0'></script>
<script type='text/javascript' src='http://www.wtvi.org/wp-content/plugins/popup-press/js/libs/jquery.cookie.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.wtvi.org/wp-content/plugins/popup-press/js/libs/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPS = {"ajaxurlPps":"http:\/\/www.wtvi.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wtvi.org/wp-content/plugins/popup-press/js/pps_script.js?ver=2.5.6'></script>
<link rel='https://api.w.org/' href='http://www.wtvi.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wtvi.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wtvi.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Call the Midwife' href='http://www.wtvi.org/call-the-midwife-2/11994' />
<meta name="generator" content="WordPress 4.5.1" />
<link rel="canonical" href="http://www.wtvi.org/home-fires-season-2-on-masterpiece-episode-5/11997" />
<link rel='shortlink' href='http://www.wtvi.org/?p=11997' />
<link rel="alternate" type="application/json+oembed" href="http://www.wtvi.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wtvi.org%2Fhome-fires-season-2-on-masterpiece-episode-5%2F11997" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wtvi.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wtvi.org%2Fhome-fires-season-2-on-masterpiece-episode-5%2F11997&#038;format=xml" />

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-77259860-1', 'auto');
			ga('require', 'linkid', 'linkid.js');
			ga('send', 'pageview');
		</script>

		    <style type="text/css">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</style>
    	<meta property="og:title" content="Home Fires: Season 2 on Masterpiece (Episode 5)" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="http://www.wtvi.org/wp-content/uploads/2017/03/masterpiece-home-fires-the-final-season.jpg" />
	<meta property="og:url" content="http://www.wtvi.org/home-fires-season-2-on-masterpiece-episode-5/11997" />
	<meta property="og:description" content="When: Sunday, April 30 at 9:00 PM Steph risks losing the farm. Sarah finds herself in a dangerous situation, while Teresa has a big decision to make. Alison discovers the&hellip;" />
	<meta property="og:site_name" content="PBS Charlotte" />

			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="http://www.wtvi.org/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
			</head>

<body class="single single-post postid-11997 single-format-video">
<a id="close-sidebar-nav" class="header-2"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-2">

			<div id="sidebar-nav-logo">
							<a href="http://www.wtvi.org/"><img src="http://www.wtvi.org/wp-content/uploads/2016/05/pbscharlottelogo.png" alt="PBS Charlotte" /></a>
					</div>
	
	
	<ul id="menu-pbs-charlotte-main-menu" class="menu"><li id="menu-item-9355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9355"><a href="http://wtvi.org/watch/">Watch</a>
<ul class="sub-menu">
	<li id="menu-item-9350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9350"><a href="http://wtvi.org/tv-schedule">TV Schedule</a></li>
	<li id="menu-item-9349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9349"><a href="http://wtvi.org/watch/">Local Shows</a></li>
</ul>
</li>
<li id="menu-item-9836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9836"><a href="#">Kids</a>
<ul class="sub-menu">
	<li id="menu-item-9835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9835"><a href="http://www.wtvi.org/pbs-charlotte-kids-games">Games</a></li>
	<li id="menu-item-9351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9351"><a href="http://wtvi.org/pbs-charlotte-kids-player">Videos</a></li>
</ul>
</li>
<li id="menu-item-9356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9356"><a href="http://wtvi.org/education-outreach">Education &#038; Outreach</a>
<ul class="sub-menu">
	<li id="menu-item-10841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10841"><a href="http://www.wtvi.org/education-outreach#tour">Studio Tour</a></li>
</ul>
</li>
<li id="menu-item-9357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9357"><a href="http://wtvi.org/production-services/">Production Services</a></li>
<li id="menu-item-9368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9368"><a href="http://www.wtvi.org/the-impact-of-your-gift">Support</a>
<ul class="sub-menu">
	<li id="menu-item-11538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11538"><a href="http://www.wtvi.org/membership-and-giving-levels">Membership and Giving Levels</a></li>
	<li id="menu-item-11535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11535"><a href="http://www.wtvi.org/sponsorship">Sponsorship</a></li>
	<li id="menu-item-11534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11534"><a href="http://www.wtvi.org/leave-a-legacy">Leave a Legacy</a></li>
	<li id="menu-item-11539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11539"><a href="http://wtvi.careasy.org/HOME.html">Vehicle Donation</a></li>
	<li id="menu-item-11542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11542"><a href="http://www.wtvi.org/matching-gifts">Matching Gifts</a></li>
	<li id="menu-item-11543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11543"><a href="http://www.wtvi.org/kids-club">WTVI Kids Club</a></li>
	<li id="menu-item-11548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11548"><a href="http://www.wtvi.org/privacy-policy">Privacy Policy</a></li>
	<li id="menu-item-11554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11554"><a href="http://www.wtvi.org/contact-development-office">Contact Development Office</a></li>
</ul>
</li>
<li id="menu-item-9359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9359"><a href="http://wtvi.org/about">About</a>
<ul class="sub-menu">
	<li id="menu-item-9360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9360"><a href="http://wtvi.org/contact-us">Contact Us</a></li>
	<li id="menu-item-9362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9362"><a href="http://wtvi.org/about/mission-vision-and-values">Mission, Vision, and Values</a></li>
	<li id="menu-item-9363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9363"><a href="http://wtvi.org/about/public-media-code-of-integrity/">Public Media Code of Integrity</a></li>
	<li id="menu-item-9364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9364"><a href="http://wtvi.org/about/new-content-development/">New Content Development</a></li>
	<li id="menu-item-9365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9365"><a href="http://wtvi.org/about/reports/">Reports</a></li>
	<li id="menu-item-9366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9366"><a href="http://wtvi.org/about/diversity-statement/">Diversity Statement</a></li>
	<li id="menu-item-9367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9367"><a href="http://wtvi.org/about/closed-captioning/">Closed Captioning</a></li>
	<li id="menu-item-9358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9358"><a href="http://wtvi.org/about/internships/">Internships and Volunteering</a></li>
	<li id="menu-item-9361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9361"><a href="http://wtvi.org/about/jobs">Jobs</a></li>
</ul>
</li>
<li id="menu-item-9353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9353"><a href="http://wtvi.org/support-us">Donate</a></li>
</ul></nav>


<header id="header"><!-- #header -->
	<div class="inner-header">
		<div class="pattern-grey"></div>
				<div class="container">
			<div id="logo">
															<h2>
							<a href="http://www.wtvi.org/"><img src="http://www.wtvi.org/wp-content/uploads/2016/05/PBSCharlotteWebsiteLogo.png" alt="PBS Charlotte" /></a>
						</h2>
												</div>

					</div>
	</div>

			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom header-2">
			<div class="container">
				<div class="button-menu-mobile"><i class="fa fa-bars"></i></div>
									<ul id="menu-pbs-charlotte-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9355"><a href="http://wtvi.org/watch/">Watch</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9350"><a href="http://wtvi.org/tv-schedule">TV Schedule</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9349"><a href="http://wtvi.org/watch/">Local Shows</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9836"><a href="#">Kids</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9835"><a href="http://www.wtvi.org/pbs-charlotte-kids-games">Games</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9351"><a href="http://wtvi.org/pbs-charlotte-kids-player">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9356"><a href="http://wtvi.org/education-outreach">Education &#038; Outreach</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10841"><a href="http://www.wtvi.org/education-outreach#tour">Studio Tour</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9357"><a href="http://wtvi.org/production-services/">Production Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9368"><a href="http://www.wtvi.org/the-impact-of-your-gift">Support</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11538"><a href="http://www.wtvi.org/membership-and-giving-levels">Membership and Giving Levels</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11535"><a href="http://www.wtvi.org/sponsorship">Sponsorship</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11534"><a href="http://www.wtvi.org/leave-a-legacy">Leave a Legacy</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11539"><a href="http://wtvi.careasy.org/HOME.html">Vehicle Donation</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11542"><a href="http://www.wtvi.org/matching-gifts">Matching Gifts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11543"><a href="http://www.wtvi.org/kids-club">WTVI Kids Club</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11548"><a href="http://www.wtvi.org/privacy-policy">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11554"><a href="http://www.wtvi.org/contact-development-office">Contact Development Office</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9359"><a href="http://wtvi.org/about">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9360"><a href="http://wtvi.org/contact-us">Contact Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9362"><a href="http://wtvi.org/about/mission-vision-and-values">Mission, Vision, and Values</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9363"><a href="http://wtvi.org/about/public-media-code-of-integrity/">Public Media Code of Integrity</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9364"><a href="http://wtvi.org/about/new-content-development/">New Content Development</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9365"><a href="http://wtvi.org/about/reports/">Reports</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9366"><a href="http://wtvi.org/about/diversity-statement/">Diversity Statement</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9367"><a href="http://wtvi.org/about/closed-captioning/">Closed Captioning</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9358"><a href="http://wtvi.org/about/internships/">Internships and Volunteering</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9361"><a href="http://wtvi.org/about/jobs">Jobs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9353"><a href="http://wtvi.org/support-us">Donate</a></li>
</ul>													<div id="top-search">
						<a><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="http://www.wtvi.org/">
    <div>
		<input type="text" class="search-input" placeholder="Search..." name="s" id="s" />
	 </div>
</form>							<a class="close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
							</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->
<div class="container container-single penci_sidebar">
	<div id="main">
								<article id="post-11997" class="post-11997 post type-post status-publish format-video has-post-thumbnail hentry category-blog post_format-post-format-video">

	<div class="post-header">

		
		<h1><span class="single-post-title">Home Fires: Season 2 on Masterpiece (Episode 5)</span></h1>

					<div class="post-box-meta">
													<span>April 24, 2017</span>
											</div>
		
	</div>

	
		<div class="post-image">
										<iframe width="560" height="315" src="https://www.youtube.com/embed/IM05YBqWlrs?rel=0&amp;showinfo=0" frameborder="0" allowfullscreen></iframe>					</div>

	
	<div class="post-entry">
		<div class="inner-post-entry">
			<p><strong>When:</strong> Sunday, April 30 at 9:00 PM</p>
<p>Steph risks losing the farm. Sarah finds herself in a dangerous situation, while Teresa has a big decision to make. Alison discovers the real reason behind the parachute accidents – but can she warn Frances before it’s too late?</p>
<div class="hatom-extra" style="display:none !important;visibility:hidden;"><span class="entry-title">Home Fires: Season 2 on Masterpiece (Episode 5)</span> was last modified: <span class="updated"> April 24th, 2017</span> by <span class="author vcard"><span class="fn">admin</span></span></div>					</div>
	</div>

			<div class="tags-share-box hide-tags">
			<div class="pattern-grey"></div>
			
							<div class="post-share">
					<span class="share-title">Share:</span>
					<div class="list-posts-share">
												<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.wtvi.org/home-fires-season-2-on-masterpiece-episode-5/11997"><i class="fa fa-facebook"></i></a>
						<a target="_blank" href="https://twitter.com/home?status=Check%20out%20this%20article:%20Home%20Fires:%20Season%202%20on%20Masterpiece%20(Episode%205)%20-%20http://www.wtvi.org/home-fires-season-2-on-masterpiece-episode-5/11997"><i class="fa fa-twitter"></i></a>
						<a target="_blank" href="https://plus.google.com/share?url=http://www.wtvi.org/home-fires-season-2-on-masterpiece-episode-5/11997"><i class="fa fa-google-plus"></i></a>
						<a target="_blank" href="https://pinterest.com/pin/create/button/?url=http://www.wtvi.org/home-fires-season-2-on-masterpiece-episode-5/11997&#038;media=http://www.wtvi.org/wp-content/uploads/2017/03/masterpiece-home-fires-the-final-season.jpg&#038;description=Home%20Fires:%20Season%202%20on%20Masterpiece%20(Episode%205)"><i class="fa fa-pinterest"></i></a>
					</div>
				</div>
					</div>
	
	
			<div class="post-pagination">
				<div class="prev-post">
			<div class="prev-post-title">
				<span><i class="fa fa-angle-double-left"></i>Previous Post</span>
			</div>
			<a href="http://www.wtvi.org/call-the-midwife-2/11994">
				<div class="pagi-text">
					<h5 class="prev-title">Call the Midwife</h5>
				</div>
			</a>
		</div>
	
	</div>	
	
	<div class="post-comments" id="comments">
	<div id='comments_pagination'></div></div> <!-- end comments div -->

</article>			</div>
			
<div id="sidebar">
	<aside id="text-6" class="widget widget_text"><h4 class="widget-title"><span class="pattern-grey"></span><span><span>Sponsored By</span></span></h4>			<div class="textwidget"><center><a href="http://www.homeofgolf.com/"><img src="http://www.wtvi.org/wp-content/uploads/2017/03/Legendary_333x275.jpg"></a>
<strong><a href="https://youtu.be/MhTgOPaOUAc">The perfect getaway awaits you!</a></strong>
</center></div>
		</aside><aside id="text-3" class="widget widget_text"><h4 class="widget-title"><span class="pattern-grey"></span><span><span>Newsletter Sign-Up</span></span></h4>			<div class="textwidget"><center><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=mkgz9voab&p=oi&m=1115276745036&sit=mtbgzahib&f=808a08a3-d8d2-459c-9f76-97bc0feb6016" target="_blank"><img src="http://wtvi.org/wp-content/uploads/2016/02/PBS-Charlotte-Newsletter.png"></a></center></div>
		</aside><aside id="text-5" class="widget widget_text"><h4 class="widget-title"><span class="pattern-grey"></span><span><span>CPCC</span></span></h4>			<div class="textwidget"><div align="center"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_9309"><a href="http://www.cpcc.edu/campuses/ballantyne"><img src="http://wtvi.org/wp-content/uploads/2016/03/cpcc-cce-ballantyne.png" alt="Ballantyne Center" /></a></div></div></div></div>
		</aside><aside id="text-4" class="widget widget_text"><h4 class="widget-title"><span class="pattern-grey"></span><span><span>PBS Charlotte Salutes</span></span></h4>			<div class="textwidget"><center><a href="http://www.wtvi.org/wtvi-pbs-charlotte-salutes-veterans/"><img src="http://www.wtvi.org/wp-content/uploads/2015/12/salute.veterans.sidebar.jpg"></a></center></div>
		</aside><aside id="pencidesign_social_widget-2" class="widget pencidesign_social_widget"><h4 class="widget-title"><span class="pattern-grey"></span><span><span>Follow Us</span></span></h4>
		<div class="widget-social">
							<a href="http://facebook.com/wtvicharlotte" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a>
			
							<a href="http://twitter.com/wtvi" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a>
			
			
			
			
			
			
			
			
							<a href="http://youtube.com/channel/UCrOPRnBYS29FY75CudqbqbQ" target="_blank"><i class="fa fa-youtube-play"></i><span>Youtube</span></a>
			
					</div>


		</aside></div>	
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>




<footer id="footer-copyright">
	<div class="container">
					<br>
Copyright 2016 - PBS Charlotte | Channel Your Curiosity
<br><br><br>
<a href="http://www.cpcc.edu/"><img src="http://wtvi.org/wp-content/uploads/2016/02/Viewer-Support-Service-of-CPCC.png"></a>             <a href="http://www.bbb.org/charlotte/business-reviews/charity-local/wtvi-foundation-in-charlotte-nc-5011"><img src="http://wtvi.org/wp-content/uploads/images/bbb-accredited-charity-seal.png__136x0_q85_subsampling-2.png"></a>             <a href="https://stations.fcc.gov/station-profile/wtvi"><img src="http://wtvi.org/wp-content/uploads/2016/02/PBS-FCC1-111.png"></a>							<a href="#" class="go-to-top"><i class="fa fa-angle-double-up"></i></a>
			</div>
</footer>

<div id="fb-root"></div>
<script>(function ( d, s, id ) {
		var js, fjs = d.getElementsByTagName( s )[0];
		if ( d.getElementById( id ) ) return;
		js = d.createElement( s );
		js.id = id;
		js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.3";
		fjs.parentNode.insertBefore( js, fjs );
	}( document, 'script', 'facebook-jssdk' ));
</script>
<script type='text/javascript' src='http://www.wtvi.org/wp-content/themes/vancouver/js/libs-script.min.js?ver=2.3.4'></script>
<script type='text/javascript' src='http://www.wtvi.org/wp-content/themes/vancouver/js/main.js?ver=2.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/www.wtvi.org\/wp-admin\/admin-ajax.php","nonce":"66a6106d3a"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wtvi.org/wp-content/themes/vancouver/js/post-like.js?ver=2.3.4'></script>
<script type='text/javascript' src='http://www.wtvi.org/wp-includes/js/comment-reply.min.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://www.wtvi.org/wp-content/plugins/easy-responsive-tabs/assets/js/bootstrap-dropdown.js?ver=3.1'></script>
<script type='text/javascript' src='http://www.wtvi.org/wp-content/plugins/easy-responsive-tabs/assets/js/bootstrap-tab.js?ver=3.1'></script>
<script type='text/javascript' src='http://www.wtvi.org/wp-content/plugins/easy-responsive-tabs/assets/js/bootstrap-tabdrop.js?ver=3.1'></script>
<script type='text/javascript' src='http://www.wtvi.org/wp-content/plugins/easy-responsive-tabs/assets/js/ert_js.php?ver=3.1'></script>
<script type='text/javascript' src='http://www.wtvi.org/wp-includes/js/wp-embed.min.js?ver=4.5.1'></script>
</body>
</html>